CrossPHP

简洁的PHP开发框架,为工程而设计、API优先、生成型ORM

需求

PHP7.2以上版本。支持PSR,composer,MVC,REST, 注释配置。默认使用PDO, 更安全, 更简单易用的MySQL支持。

安装

composer create-project ideaa/crossphp cp ^v1
目录